<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,400,700,900","Oswald:400,700","Advent Pro:700","Open Sans:700","Anton:400Oswald:100,200,300,400,500,600,700,800,900","Oswald:100,200,300,400,500,600,700,800,900","Roboto:100,200,300,400,500,600,700,800,900","Roboto:100,200,300,400,500,600,700,800,900","PT Serif:100,200,300,400,500,600,700,800,900","Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese"] },classes:false, events:false, timeout:1500};</script><link rel="shortcut icon" href="https://disnaija.com/wp-content/uploads/2017/11/dn-favicon.png" /><link rel="pingback" href="https://disnaija.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" /><meta name="twitter:image" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" /><meta property="og:url" content="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/" /><meta property="og:title" content="Modular Floating Dock on course, NIMASA, NPA assure" /><meta property="og:description" content="Tribune Online Modular Floating Dock on course, NIMASA, NPA assure Director-General of Nigerian Maritime Administration Safety Agency (NIMASA), Dr. Bashir Jamoh, has assured maritime stakeholders that the agency’s modular floating dock is in the process of being deployed. Jamoh disclosed this during a visit to the Managing Director of the Nigerian Ports Authority (NPA) Hadiza [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/"><meta name="twitter:title" content="Modular Floating Dock on course, NIMASA, NPA assure"><meta name="twitter:description" content="Tribune Online Modular Floating Dock on course, NIMASA, NPA assure Director-General of Nigerian Maritime Administration Safety Agency (NIMASA), Dr. Bashir Jamoh, has assured maritime stakeholders that the agency’s modular floating dock is in the process of being deployed. Jamoh disclosed this during a visit to the Managing Director of the Nigerian Ports Authority (NPA) Hadiza [&hellip;]"> <script data-cfasync="false" data-pagespeed-no-defer>//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <link media="all" href="https://disnaija.com/wp-content/cache/autoptimize/css/autoptimize_95f7f912db73a0430098e1f29d2cb4ca.css" rel="stylesheet" /><title>Modular Floating Dock on course, NIMASA, NPA assure - Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com</title><meta name="description" content="► Modular Floating Dock on course, NIMASA, NPA assure. ???? Click Here For Details. ???? Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com" /><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Modular Floating Dock on course, NIMASA, NPA assure - Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com"><meta property="og:description" content="► Modular Floating Dock on course, NIMASA, NPA assure. ???? Click Here For Details. ???? Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com"><meta property="og:url" content="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/"><meta property="og:site_name" content="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com"><meta property="article:publisher" content="https://www.facebook.com/DisNaija/"><meta property="article:tag" content="assure"><meta property="article:tag" content="course"><meta property="article:tag" content="Dock"><meta property="article:tag" content="Floating"><meta property="article:tag" content="Modular"><meta property="article:tag" content="NIMASA"><meta property="article:section" content="Tribune"><meta property="og:updated_time" content="2021-04-01T00:00:22+00:00"><meta property="og:image" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg"><meta property="og:image:secure_url" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg"><meta property="og:image:width" content="650"><meta property="og:image:height" content="488"><meta property="og:image:alt" content="Modular Floating Dock on course, NIMASA, NPA assure"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Modular Floating Dock on course, NIMASA, NPA assure - Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com"><meta name="twitter:description" content="► Modular Floating Dock on course, NIMASA, NPA assure. ???? Click Here For Details. ???? Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com"><meta name="twitter:site" content="@Dis_Naija"><meta name="twitter:creator" content="@Dis_Naija"><meta name="twitter:image" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg"> <script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Website",
                "Organization"
            ],
            "@id": "https://disnaija.com/#organization",
            "name": "DisNaija.Com",
            "url": "https://disnaija.com",
            "openingHours": [
                "Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"
            ]
        },
        {
            "@type": "WebSite",
            "@id": "https://disnaija.com/#website",
            "url": "https://disnaija.com",
            "name": "DisNaija.Com",
            "publisher": {
                "@id": "https://disnaija.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://disnaija.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/#primaryImage",
            "url": "https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg",
            "width": 650,
            "height": 488
        },
        {
            "@type": "WebPage",
            "@id": "https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/#webpage",
            "url": "https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/",
            "name": "Modular Floating Dock on course, NIMASA, NPA assure - Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com",
            "datePublished": "2021-04-01T00:00:21+00:00",
            "dateModified": "2021-04-01T00:00:22+00:00",
            "isPartOf": {
                "@id": "https://disnaija.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Modular Floating Dock on course, NIMASA, NPA assure - Nigeria Newspapers, Entertainment &amp; News Updates.",
            "datePublished": "2021-04-01T00:00:21+00:00",
            "dateModified": "2021-04-01T00:00:22+00:00",
            "author": {
                "@type": "Person"
            },
            "publisher": {
                "@id": "https://disnaija.com/#organization"
            },
            "description": "\u25ba Modular Floating Dock on course, NIMASA, NPA assure. ???? Click Here For Details. ???? Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com",
            "@id": "https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/#richSnippet",
            "isPartOf": {
                "@id": "https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/#webpage"
            },
            "image": {
                "@id": "https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/#webpage"
            }
        }
    ]
}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com &raquo; Feed" href="https://disnaija.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com &raquo; Comments Feed" href="https://disnaija.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com &raquo; Modular Floating Dock on course, NIMASA, NPA assure Comments Feed" href="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/feed/" /><link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css' type='text/css' media='all' /> <script type='text/javascript' src='https://disnaija.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://disnaija.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disnaija.com/wp-json/wp/v2/posts/20874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disnaija.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disnaija.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://disnaija.com/?p=20874' /><link rel="alternate" type="application/json+oembed" href="https://disnaija.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisnaija.com%2Fmodular-floating-dock-on-course-nimasa-npa-assure%2F" /><link rel="alternate" type="text/xml+oembed" href="https://disnaija.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisnaija.com%2Fmodular-floating-dock-on-course-nimasa-npa-assure%2F&#038;format=xml" /> <script type="text/javascript">/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function clickIE4(){
if (event.button==2){
return false;
}
}
function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("return false")</script> <script type="text/javascript">/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE 
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}</script> <script data-cfasync="false" data-pagespeed-no-defer>//
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["tribune"],"pageAttributes":["assure","course","dock","floating","modular","nimasa"]};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9GM5W4');//</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="amphtml" href="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/?amp"><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com" /><meta property="og:title" content="Modular Floating Dock on course, NIMASA, NPA assure" /><meta property="og:url" content="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/" /><meta property="og:type" content="article" /><meta property="og:description" content="Tribune Online Modular Floating Dock on course,  NIMASA, NPA assure  Director-General of Nigerian Maritime Administration Safety Agency (NIMASA), Dr. Bashir Jamoh, has assured maritime stakeholders that the agency’s modular floating dock is in the process of being deployed. Jamoh disclosed this duri" /><meta property="og:image" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" /><meta property="og:image:url" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" /><meta property="og:image:secure_url" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" /><meta property="article:published_time" content="2021-04-01T00:00:21+00:00" /><meta property="article:modified_time" content="2021-04-01T00:00:22+00:00" /><meta property="og:updated_time" content="2021-04-01T00:00:22+00:00" /><meta property="article:section" content="Tribune" /><meta itemprop="name" content="Modular Floating Dock on course, NIMASA, NPA assure" /><meta itemprop="headline" content="Modular Floating Dock on course, NIMASA, NPA assure" /><meta itemprop="description" content="Tribune Online Modular Floating Dock on course,  NIMASA, NPA assure  Director-General of Nigerian Maritime Administration Safety Agency (NIMASA), Dr. Bashir Jamoh, has assured maritime stakeholders that the agency’s modular floating dock is in the process of being deployed. Jamoh disclosed this duri" /><meta itemprop="image" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" /><meta itemprop="datePublished" content="2021-04-01" /><meta itemprop="dateModified" content="2021-04-01T00:00:22+00:00" /><meta name="twitter:title" content="Modular Floating Dock on course, NIMASA, NPA assure" /><meta name="twitter:url" content="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/" /><meta name="twitter:description" content="Tribune Online Modular Floating Dock on course,  NIMASA, NPA assure  Director-General of Nigerian Maritime Administration Safety Agency (NIMASA), Dr. Bashir Jamoh, has assured maritime stakeholders that the agency’s modular floating dock is in the process of being deployed. Jamoh disclosed this duri" /><meta name="twitter:image" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" /><meta name="twitter:card" content="summary_large_image" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-20874 single-format-standard wp-embed-responsive wpb-js-composer js-comp-ver-6.1 vc_responsive"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://disnaija.com/"><noscript><img src="https://disnaija.com/wp-content/uploads/2020/04/disnaija-logo.png" alt="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com" data-rjs="2" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/disnaija-logo.png" alt="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9529"><a href="https://disnaija.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="https://disnaija.com/latest-news/">Latest News</a></li><li id="menu-item-20136" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136"><a href="https://disnaija.com/category/politics/">POLITICS</a></li><li id="menu-item-20135" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135"><a href="https://disnaija.com/category/sports/">Sports</a></li><li id="menu-item-20129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20129"><a href="https://disnaija.com/category/entertainment/">ENTERTAINMENT</a><ul class="sub-menu"><li id="menu-item-20130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20130"><a href="https://nollywoodfilmsonline.com/">Nigerian Movies</a></li><li id="menu-item-20131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20131"><a href="https://nollywoodfilmsonline.com/nigerian-music/">Nigerian Music</a></li></ul></li><li id="menu-item-12925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12925"><a href="https://disnaija.com/videos/tvc-news-livestream/">Live News</a></li><li id="menu-item-12991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12991"><a href="https://disnaija.com/resources/">Useful Resources</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://facebook.com/disnaija/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/dis_naija/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://instagram.com/disnaija/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/user/DisNaija" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://disnaija.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-leader-wrap"> <a href="https://tostudyinukraine.org/hp/study-in-ukraine" target="_blank" rel="noopener"><noscript><img class="aligncenter size-full wp-image-1548" src="https://tostudyinukraine.org/hd/study-in-ukraine" alt="study in Ukraine" width="800" height="300" /></noscript><img class="lazyload aligncenter size-full wp-image-1548" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20800%20300%22%3E%3C/svg%3E' data-src="https://tostudyinukraine.org/hd/study-in-ukraine" alt="study in Ukraine" width="800" height="300" /></a></div><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-small" class="left relative"><div id="mvp-main-nav-small-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-small-wrap"><div class="mvp-nav-small-right-out left"><div class="mvp-nav-small-right-in"><div class="mvp-nav-small-cont left"><div class="mvp-nav-small-left-out right"><div id="mvp-nav-small-left" class="left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-small-left-in"><div class="mvp-nav-small-mid left"><div class="mvp-nav-small-logo left relative"> <a href="https://disnaija.com/"><noscript><img src="https://disnaija.com/wp-content/uploads/2020/04/disnaija-logo.png" alt="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com" data-rjs="2" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/disnaija-logo.png" alt="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com" data-rjs="2" /></a><h2 class="mvp-logo-title">Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com</h2></div><div class="mvp-nav-small-mid-right left"><div class="mvp-drop-nav-title left"><h4>Modular Floating Dock on course, NIMASA, NPA assure</h4></div><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9529"><a href="https://disnaija.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="https://disnaija.com/latest-news/">Latest News</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136 mvp-mega-dropdown"><a href="https://disnaija.com/category/politics/">POLITICS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://disnaija.com/buhari-will-win-in-2019-us-institute/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="M.Buhari" srcset="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="M.Buhari" data-srcset="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Buhari Will Win In 2019: US Institute</p></a></li><li><a href="https://disnaija.com/why-buhari-deserves-second-term-lai-mohammed/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why Buhari Deserves Second Term – Lai Mohammed</p></a></li><li><a href="https://disnaija.com/atiku-presidential-campaign-council-pdp-releases-list-of-members/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/10/PDP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/PDP-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/PDP-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/PDP-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/PDP-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/PDP-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Atiku Presidential Campaign Council: PDP Releases List of Members</p></a></li><li><a href="https://disnaija.com/obasanjo-forgives-atiku-endorses-him-for-president/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Obasanjo Forgives Atiku, Endorses Him For President</p></a></li><li><a href="https://disnaija.com/buhari-atiku-in-battle-of-integrity-over-2019-poll/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Atiku-Abubakar-vs-Muhammadu-Buhari" srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Atiku-Abubakar-vs-Muhammadu-Buhari" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Buhari, Atiku In Battle Of Integrity Over 2019 Poll</p></a></li></ul></div></div></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20135 mvp-mega-dropdown"><a href="https://disnaija.com/category/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://disnaija.com/womens-ucl-oshoala-scores-as-barca-knockout-man-city-clinch-semi-finals-ticket/"><div class="mvp-mega-img"></div><p>Women’s UCL: Oshoala Scores As Barca Knockout Man City, Clinch Semi-finals Ticket</p></a></li><li><a href="https://disnaija.com/uwcl-oshoala-scores-again-as-barcelona-move-into-the-semifinal-despite-losing-to-man-city/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>UWCL: Oshoala Scores Again As Barcelona Move Into The Semifinal Despite Losing To Man City</p></a></li><li><a href="https://disnaija.com/dare-national-principals-cup-back-to-stay/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2021/03/3ACD8AF9-1318-4808-AE15-D7A660C9BED1-400x267-1-400x240.jpe" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/03/3ACD8AF9-1318-4808-AE15-D7A660C9BED1-400x267-1-400x240.jpe" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" /></div><p>Dare: National Principals Cup Back To Stay</p></a></li><li><a href="https://disnaija.com/super-eagles-forward-udoh-inspires-akwa-united-to-victory-in-uyo/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2021/03/mfon-udoh-of-nigeria_bjwus75y8e811ckunv26e9bi-768x512-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/03/mfon-udoh-of-nigeria_bjwus75y8e811ckunv26e9bi-768x512-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2021/03/mfon-udoh-of-nigeria_bjwus75y8e811ckunv26e9bi-768x512-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/03/mfon-udoh-of-nigeria_bjwus75y8e811ckunv26e9bi-768x512-1-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/03/mfon-udoh-of-nigeria_bjwus75y8e811ckunv26e9bi-768x512-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2021/03/mfon-udoh-of-nigeria_bjwus75y8e811ckunv26e9bi-768x512-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /></div><p>Super Eagles Forward Udoh Inspires Akwa United To Victory In Uyo</p></a></li><li><a href="https://disnaija.com/npfl-sunshine-stars-outclass-rangers-in-akure-kwara-united-hold-mfm/"><div class="mvp-mega-img"><noscript><img width="398" height="240" src="https://disnaija.com/wp-content/uploads/2021/02/IMG_20210131_183938-400x241-1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/02/IMG_20210131_183938-400x241-1.jpg 400w, https://disnaija.com/wp-content/uploads/2021/02/IMG_20210131_183938-400x241-1-300x181.jpg 300w" sizes="(max-width: 398px) 100vw, 398px" /></noscript><img width="398" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20398%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/02/IMG_20210131_183938-400x241-1.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/02/IMG_20210131_183938-400x241-1.jpg 400w, https://disnaija.com/wp-content/uploads/2021/02/IMG_20210131_183938-400x241-1-300x181.jpg 300w" data-sizes="(max-width: 398px) 100vw, 398px" /></div><p>NPFL: Sunshine Stars Outclass Rangers In Akure; Kwara United Hold MFM</p></a></li></ul></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20129 mvp-mega-dropdown"><a href="https://disnaija.com/category/entertainment/">ENTERTAINMENT</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://disnaija.com/warri-boy-in-lagos-nollywood-comedy/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-1000x600.jpg 1000w, https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-1000x600.jpg 1000w, https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Warri Boy In Lagos Nollywood Comedy</p></a></li><li><a href="https://disnaija.com/johnny-drille-halleluyah-feat-simi-video/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Johnny Drille – Halleluyah Feat. Simi (Video)</p></a></li><li><a href="https://disnaija.com/wizkid-fever-video/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Wizkid – Fever (Video)</p></a></li><li><a href="https://disnaija.com/flavour-crazy-love-feat-yemi-alade-video/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2020/04/flavour-crazy-love-feat-yemi-ala-1024x576-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/flavour-crazy-love-feat-yemi-ala-1024x576-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/flavour-crazy-love-feat-yemi-ala-1024x576-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/flavour-crazy-love-feat-yemi-ala-1024x576-1-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/flavour-crazy-love-feat-yemi-ala-1024x576-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/flavour-crazy-love-feat-yemi-ala-1024x576-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Flavour – Crazy Love Feat. Yemi Alade (Video)</p></a></li><li><a href="https://disnaija.com/he-took-my-bullet-nollywood-movies-sylvester-madu/"><div class="mvp-mega-img"><noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2020/04/maxresdefault-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/maxresdefault-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/maxresdefault-1000x600.jpg 1000w, https://disnaija.com/wp-content/uploads/2020/04/maxresdefault-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/maxresdefault-400x240.jpg" class="lazyload attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/maxresdefault-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2020/04/maxresdefault-1000x600.jpg 1000w, https://disnaija.com/wp-content/uploads/2020/04/maxresdefault-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>He Took My Bullet – Nollywood Movies (Sylvester Madu)</p></a></li></ul></div></div><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20130"><a href="https://nollywoodfilmsonline.com/">Nigerian Movies</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20131"><a href="https://nollywoodfilmsonline.com/nigerian-music/">Nigerian Music</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12925"><a href="https://disnaija.com/videos/tvc-news-livestream/">Live News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12991"><a href="https://disnaija.com/resources/">Useful Resources</a></li></ul></div></div></div></div></div></div></div></div><div id="mvp-nav-small-right" class="right relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/" /><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://disnaija.com/category/nigerian-newspapers/tribune/"><span class="mvp-post-cat left">Tribune</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Modular Floating Dock on course, NIMASA, NPA assure</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2046%2046%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-46 photo avatar-default' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">3 weeks ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-01">April 1, 2021</time></span><meta itemprop="dateModified" content="2021-04-01 12:00 am" /></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"></span></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <noscript><img width="650" height="488" src="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg 650w, https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-300x225.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><img width="650" height="488" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20650%20488%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg" class="lazyload attachment- size- wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg 650w, https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-300x225.jpg 300w" data-sizes="(max-width: 650px) 100vw, 650px" /><meta itemprop="url" content="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="488"></div><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><p><a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com/modular-floating-dock-on-course-nimasa-npa-assure/" target="_blank">Modular Floating Dock on course, NIMASA, NPA assure</a></p><div style="margin-bottom:20px;"></div><p>Director-General of Nigerian Maritime Administration Safety Agency (NIMASA), Dr. Bashir Jamoh, has assured maritime stakeholders that the agency’s modular floating dock is in the process of being deployed. Jamoh disclosed this during a visit to the Managing Director of the Nigerian Ports Authority (NPA) Hadiza Bala-Usman at the NPA headquarters, Marina, Lagos. Jamoh stated, “I [&#8230;]</p><p><a rel="nofollow noopener" href="https://tribuneonlineng.com/modular-floating-dock-on-course-nimasa-npa-assure/" target="_blank">Modular Floating Dock on course, NIMASA, NPA assure</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a></p><p>Sourced From: <a rel="nofollow noopener" href="https://tribuneonlineng.com/modular-floating-dock-on-course-nimasa-npa-assure/" target="_blank">Tribune Online</a></p></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://disnaija.com/tag/assure/" rel="tag">assure</a><a href="https://disnaija.com/tag/course/" rel="tag">course</a><a href="https://disnaija.com/tag/dock/" rel="tag">Dock</a><a href="https://disnaija.com/tag/floating/" rel="tag">Floating</a><a href="https://disnaija.com/tag/modular/" rel="tag">Modular</a><a href="https://disnaija.com/tag/nimasa/" rel="tag">NIMASA</a></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-prev-post-wrap left relative"> <a href="https://disnaija.com/nigeria-records-240-new-covid-19-infections-total-now-155657/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Nigeria records 240 new COVID-19 infections, total now 155,657</p></div></div></div></div> </a></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <noscript><img src="https://disnaija.com/wp-content/uploads/2020/04/disnaija-logo.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/disnaija-logo.png" /><meta itemprop="url" content="https://disnaija.com/wp-content/uploads/2020/04/disnaija-logo.png"></div><meta itemprop="name" content="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com"></div></div></div><div class="mvp-cont-read-wrap"><div class="mvp-cont-read-but-wrap left relative"> <span class="mvp-cont-read-but">Continue Reading</span></div><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://disnaija.com/stakeholders-chart-course-for-sustenance-of-igbo-language/" rel="bookmark"><li><div class="mvp-related-text left relative"><p>Stakeholders Chart Course for Sustenance of Igbo Language</p></div></li> </a> <a href="https://disnaija.com/delta-group-condemns-legislator-over-wasteful-course/" rel="bookmark"><li><div class="mvp-related-text left relative"><p>Delta Group Condemns Legislator over ‘Wasteful’ Course</p></div></li> </a> <a href="https://disnaija.com/nerc-tcn-on-collision-course-over-electricity-allocation-2/" rel="bookmark"><li><div class="mvp-related-text left relative"><p>NERC, TCN on collision course over electricity allocation</p></div></li> </a> <a href="https://disnaija.com/nerc-tcn-on-collision-course-over-electricity-allocation/" rel="bookmark"><li><div class="mvp-related-text left relative"><p>NERC, TCN on collision course over electricity allocation</p></div></li> </a> <a href="https://disnaija.com/oversight-mandate-puts-cbn-council-on-collision-course/" rel="bookmark"><li><div class="mvp-related-text left relative"><p>Oversight Mandate Puts CBN, Council On Collision Course</p></div></li> </a> <a href="https://disnaija.com/court-adopts-nimasa-nlng-settlement-terms/" rel="bookmark"><li><div class="mvp-related-text left relative"><p>Court adopts NIMASA, NLNG settlement terms</p></div></li> </a></ul></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text">Click to comment</span></div><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open"><div class="wc_social_plugin_wrapper"></div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-auth"><div class="wpd-login"></div></div></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'><form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar"> <noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></noscript><img alt='guest' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2056%2056%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-56 photo avatar-default' height='56' width='56' /></div><div id="wpd-editor-wraper-0_0" style="display: none;"><div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div><textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea><div id="wpd-editor-0_0"></div><div id="wpd-editor-toolbar-0_0"> <button title="Bold" class="ql-bold"></button> <button title="Italic" class="ql-italic"></button> <button title="Underline" class="ql-underline"></button> <button title="Strike" class="ql-strike"></button> <button title="Ordered List" class="ql-list" value='ordered'></button> <button title="Unordered List" class="ql-list" value='bullet'></button> <button title="Blockquote" class="ql-blockquote"></button> <button title="Code Block" class="ql-code-block"></button> <button title="Link" class="ql-link"></button> <button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button> <button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"> <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label for="wc_name-0_0" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label for="wc_email-0_0" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label for="wc_website-0_0" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar"> <noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></noscript><img alt='guest' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2056%2056%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-56 photo avatar-default' height='56' width='56' /></div><div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;"><div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div><textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea><div id="wpd-editor-wpdiscuzuniqueid"></div><div id="wpd-editor-toolbar-wpdiscuzuniqueid"> <button title="Bold" class="ql-bold"></button> <button title="Italic" class="ql-italic"></button> <button title="Underline" class="ql-underline"></button> <button title="Strike" class="ql-strike"></button> <button title="Ordered List" class="ql-list" value='ordered'></button> <button title="Unordered List" class="ql-list" value='bullet'></button> <button title="Blockquote" class="ql-blockquote"></button> <button title="Code Block" class="ql-code-block"></button> <button title="Link" class="ql-link"></button> <button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button> <button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"> <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info "> <span class='wpdtc'>0</span> Comments</div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination"></div></div></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></div></div></div></div></div><div id="mvp-post-add-box"><div id="mvp-post-add-wrap" class="left relative"><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://disnaija.com/category/nigerian-newspapers/tribune/"><span class="mvp-post-cat left">Tribune</span></a></h3><h1 class="mvp-post-title left">Nigeria records 240 new COVID-19 infections, total now 155,657</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2046%2046%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-46 photo avatar-default' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">2 months ago</span><p>on</p> <span class="mvp-post-date">March 1, 2021</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <noscript><img width="650" height="650" src="https://disnaija.com/wp-content/uploads/2021/03/cov-17.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/03/cov-17.jpg 650w, https://disnaija.com/wp-content/uploads/2021/03/cov-17-300x300.jpg 300w, https://disnaija.com/wp-content/uploads/2021/03/cov-17-150x150.jpg 150w, https://disnaija.com/wp-content/uploads/2021/03/cov-17-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><img width="650" height="650" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20650%20650%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/03/cov-17.jpg" class="lazyload attachment- size- wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/03/cov-17.jpg 650w, https://disnaija.com/wp-content/uploads/2021/03/cov-17-300x300.jpg 300w, https://disnaija.com/wp-content/uploads/2021/03/cov-17-150x150.jpg 150w, https://disnaija.com/wp-content/uploads/2021/03/cov-17-80x80.jpg 80w" data-sizes="(max-width: 650px) 100vw, 650px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p><a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-240-new-covid-19-infections-total-now-155657/" target="_blank">Nigeria records 240 new COVID-19 infections, total now 155,657</a></p><div style="margin-bottom:20px;"></div><p>The Nigeria Centre for Disease Control (NCDC) has recorded 240 new cases of COVID-19, bringing the total number of infections in the country to 155,657. The NCDC disclosed this on its official Twitter handle on Sunday. &#8220;On the 28th of February 2021, 240 new confirmed cases and 2 deaths were recorded in Nigeria. &#8220;Till date, [&#8230;]</p><p><a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-240-new-covid-19-infections-total-now-155657/" target="_blank">Nigeria records 240 new COVID-19 infections, total now 155,657</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a></p><p>Sourced From: <a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-240-new-covid-19-infections-total-now-155657/" target="_blank">Tribune Online</a></p></div><div class="mvp-post-add-link"> <a href="https://disnaija.com/nigeria-records-240-new-covid-19-infections-total-now-155657/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://disnaija.com/category/nigerian-newspapers/tribune/"><span class="mvp-post-cat left">Tribune</span></a></h3><h1 class="mvp-post-title left">NIgeria records 685 new COVID-19 cases as total rises to 131,242</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2046%2046%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-46 photo avatar-default' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">3 months ago</span><p>on</p> <span class="mvp-post-date">February 1, 2021</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <noscript><img width="650" height="650" src="https://disnaija.com/wp-content/uploads/2021/02/cov-32.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/02/cov-32.jpg 650w, https://disnaija.com/wp-content/uploads/2021/02/cov-32-300x300.jpg 300w, https://disnaija.com/wp-content/uploads/2021/02/cov-32-150x150.jpg 150w, https://disnaija.com/wp-content/uploads/2021/02/cov-32-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><img width="650" height="650" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20650%20650%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/02/cov-32.jpg" class="lazyload attachment- size- wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/02/cov-32.jpg 650w, https://disnaija.com/wp-content/uploads/2021/02/cov-32-300x300.jpg 300w, https://disnaija.com/wp-content/uploads/2021/02/cov-32-150x150.jpg 150w, https://disnaija.com/wp-content/uploads/2021/02/cov-32-80x80.jpg 80w" data-sizes="(max-width: 650px) 100vw, 650px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p><a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-685-new-covid-19-cases-as-total-rises-to-131242/" target="_blank">NIgeria records 685 new COVID-19 cases as total rises to 131,242</a></p><div style="margin-bottom:20px;"></div><p>The Nigeria Centre for Disease Control (NCDC) has recorded 685 new cases of COVID-19, bringing the total number of infections in the country to 131,242. The NCDC disclosed this on its official Twitter handle on Sunday. &#8220;685 new cases of #COVID19Nigeria; Lagos-355 Kaduna-58 Nasarawa-46 Kano-40 Akwa Ibom-33 Katsina-26 Ogun-25 Osun-21 Rivers-16 Edo-15 Oyo-13 Ondo-12 Borno-11 [&#8230;]</p><p><a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-685-new-covid-19-cases-as-total-rises-to-131242/" target="_blank">NIgeria records 685 new COVID-19 cases as total rises to 131,242</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a></p><p>Sourced From: <a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-685-new-covid-19-cases-as-total-rises-to-131242/" target="_blank">Tribune Online</a></p></div><div class="mvp-post-add-link"> <a href="https://disnaija.com/nigeria-records-685-new-covid-19-cases-as-total-rises-to-131242/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://disnaija.com/category/nigerian-newspapers/tribune/"><span class="mvp-post-cat left">Tribune</span></a></h3><h1 class="mvp-post-title left">Nigeria records 1,031 new COVID-19 cases as total rises to 87,510</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2046%2046%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-46 photo avatar-default' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">4 months ago</span><p>on</p> <span class="mvp-post-date">January 1, 2021</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <noscript><img width="650" height="648" src="https://disnaija.com/wp-content/uploads/2021/01/cov.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/01/cov.jpg 650w, https://disnaija.com/wp-content/uploads/2021/01/cov-300x300.jpg 300w, https://disnaija.com/wp-content/uploads/2021/01/cov-150x150.jpg 150w, https://disnaija.com/wp-content/uploads/2021/01/cov-80x80.jpg 80w" sizes="(max-width: 650px) 100vw, 650px" /></noscript><img width="650" height="648" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20650%20648%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/01/cov.jpg" class="lazyload attachment- size- wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/01/cov.jpg 650w, https://disnaija.com/wp-content/uploads/2021/01/cov-300x300.jpg 300w, https://disnaija.com/wp-content/uploads/2021/01/cov-150x150.jpg 150w, https://disnaija.com/wp-content/uploads/2021/01/cov-80x80.jpg 80w" data-sizes="(max-width: 650px) 100vw, 650px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p><a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-1031-new-covid-19-cases-as-total-rises-to-87510/" target="_blank">Nigeria records 1,031 new COVID-19 cases as total rises to 87,510</a></p><div style="margin-bottom:20px;"></div><p>The Nigeria Centre for Disease Control (NCDC) has recorded 1,031 new cases of COVID-19, bringing the total number of infections in the country to 87,510. The NCDC disclosed this on its official Twitter handle on Thursday. &#8220;On the 31st of December 2020, 1031 new confirmed cases and 11 deaths were recorded in Nigeria. &#8220;Till date, [&#8230;]</p><p><a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-1031-new-covid-19-cases-as-total-rises-to-87510/" target="_blank">Nigeria records 1,031 new COVID-19 cases as total rises to 87,510</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a></p><p>Sourced From: <a rel="nofollow noopener" href="https://tribuneonlineng.com/nigeria-records-1031-new-covid-19-cases-as-total-rises-to-87510/" target="_blank">Tribune Online</a></p></div><div class="mvp-post-add-link"> <a href="https://disnaija.com/nigeria-records-1031-new-covid-19-cases-as-total-rises-to-87510/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://disnaija.com/category/nigerian-newspapers/tribune/"><span class="mvp-post-cat left">Tribune</span></a></h3><h1 class="mvp-post-title left">(SPONSORED) AskDoctorD</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2046%2046%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-46 photo avatar-default' height='46' width='46' /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">5 months ago</span><p>on</p> <span class="mvp-post-date">December 1, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <noscript><img width="748" height="747" src="https://disnaija.com/wp-content/uploads/2020/12/askdoc.jpe" class="attachment- size- wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/12/askdoc.jpe 748w, https://disnaija.com/wp-content/uploads/2020/12/askdoc-300x300.jpe 300w, https://disnaija.com/wp-content/uploads/2020/12/askdoc-150x150.jpe 150w, https://disnaija.com/wp-content/uploads/2020/12/askdoc-80x80.jpe 80w" sizes="(max-width: 748px) 100vw, 748px" /></noscript><img width="748" height="747" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20748%20747%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/12/askdoc.jpe" class="lazyload attachment- size- wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/12/askdoc.jpe 748w, https://disnaija.com/wp-content/uploads/2020/12/askdoc-300x300.jpe 300w, https://disnaija.com/wp-content/uploads/2020/12/askdoc-150x150.jpe 150w, https://disnaija.com/wp-content/uploads/2020/12/askdoc-80x80.jpe 80w" data-sizes="(max-width: 748px) 100vw, 748px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p><a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com/sponsored-askdoctord/" target="_blank">(SPONSORED) AskDoctorD</a></p><div style="margin-bottom:20px;"></div><p>AskDoctorD: Telemedicine at its best is what AskDoctorD offers www.askdoctord.com is a trusted medical platform where users can consult with qualified family doctors and specialists home and abroad on a secured platform by text or audiovisual at their comfort without a physical presence in a hospital. Chat with a certified medical doctor from your home [&#8230;]</p><p><a rel="nofollow noopener" href="https://tribuneonlineng.com/sponsored-askdoctord/" target="_blank">(SPONSORED) AskDoctorD</a><br /> <a rel="nofollow noopener" href="https://tribuneonlineng.com" target="_blank">Tribune Online</a></p><p>Sourced From: <a rel="nofollow noopener" href="https://tribuneonlineng.com/sponsored-askdoctord/" target="_blank">Tribune Online</a></p></div><div class="mvp-post-add-link"> <a href="https://disnaija.com/sponsored-askdoctord/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="custom_html-20" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7483691496467282" data-ad-slot="6864059191" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget"><div class="mvp-widget-ad left relative"> <span class="mvp-ad-label">Advertisement</span> <a href=" https://tostudyinukraine.org/hp/study-in-ukraine" target="_blank" rel="noopener"><noscript><img class="aligncenter size-full wp-image-1548" src="https://tostudyinukraine.org/sb/study-in-ukraine" alt="study in Ukraine" width="300" height="250" /></noscript><img class="lazyload aligncenter size-full wp-image-1548" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://tostudyinukraine.org/sb/study-in-ukraine" alt="study in Ukraine" width="300" height="250" /></a></div></section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://disnaija.com/hello-world/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Scan News Nigeria</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Hello world!</h2></div></div> </a> <a href="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Tribune</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Modular Floating Dock on course, NIMASA, NPA assure</h2></div></div></div></div> </a> <a href="https://disnaija.com/tambuwal-takes-covid19-jab-as-aibom-begin-mass-vaccination/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">This Day</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Tambuwal Takes COVID19 Jab as A’Ibom Begin Mass Vaccination</h2></div></div> </a> <a href="https://disnaija.com/burna-boys-twice-as-tall-nominated-for-2021-brit-awards/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">The Nation</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Burna Boy’s ‘Twice as tall’ nominated for 2021 BRIT awards</h2></div></div> </a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://disnaija.com/uwcl-oshoala-scores-again-as-barcelona-move-into-the-semifinal-despite-losing-to-man-city/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Football</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>UWCL: Oshoala Scores Again As Barcelona Move Into The Semifinal Despite Losing To Man City</h2></div></div></div></div> </a> <a href="https://disnaija.com/womens-ucl-oshoala-scores-as-barca-knockout-man-city-clinch-semi-finals-ticket/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Complete Sports NG</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Women’s UCL: Oshoala Scores As Barca Knockout Man City, Clinch Semi-finals Ticket</h2></div></div> </a> <a href="https://disnaija.com/modular-floating-dock-on-course-nimasa-npa-assure/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/A-Floating-Dock-dry-docking-a-vessel-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Tribune</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Modular Floating Dock on course, NIMASA, NPA assure</h2></div></div></div></div> </a> <a href="https://disnaija.com/edo-2020-kebbi-contingent-begins-receiving-covid-19-jab-official/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1.jpg 107w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1.jpg 107w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Vanguard</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Edo 2020: Kebbi contingent begins receiving COVID-19 jab — Official</h2></div></div></div></div> </a></div><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://disnaija.com/warri-boy-in-lagos-nollywood-comedy/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2020/04/warri-boy-in-lagos-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">12 months ago</span></div><h2>Warri Boy In Lagos Nollywood Comedy</h2></div></div></div></div> </a> <a href="https://disnaija.com/johnny-drille-halleluyah-feat-simi-video/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2020/04/johnny-drille-halleluyah-feat-si-1024x576-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Music</span><span class="mvp-cd-date left relative">12 months ago</span></div><h2>Johnny Drille – Halleluyah Feat. Simi (Video)</h2></div></div></div></div> </a> <a href="https://disnaija.com/nff-super-eagles-super-falcons-urge-nigerians-to-stay-safe/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2020/04/video-nff-super-eagles-super-falcons-urge-nigerians-to-stay-safe-amid-covid-19-scourge-XhZCHbaAfPg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/video-nff-super-eagles-super-falcons-urge-nigerians-to-stay-safe-amid-covid-19-scourge-XhZCHbaAfPg-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2020/04/video-nff-super-eagles-super-falcons-urge-nigerians-to-stay-safe-amid-covid-19-scourge-XhZCHbaAfPg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/video-nff-super-eagles-super-falcons-urge-nigerians-to-stay-safe-amid-covid-19-scourge-XhZCHbaAfPg-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/video-nff-super-eagles-super-falcons-urge-nigerians-to-stay-safe-amid-covid-19-scourge-XhZCHbaAfPg-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2020/04/video-nff-super-eagles-super-falcons-urge-nigerians-to-stay-safe-amid-covid-19-scourge-XhZCHbaAfPg-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Complete Sports NG</span><span class="mvp-cd-date left relative">12 months ago</span></div><h2>VIDEO: NFF, Super Eagles, Super Falcons Urge Nigerians To Stay Safe Amid Covid-19 Scourge</h2></div></div></div></div> </a> <a href="https://disnaija.com/wizkid-fever-video/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-80x80.jpg" class="lazyload attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2020/04/wizkid-fever-video-1024x576-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Music</span><span class="mvp-cd-date left relative">1 year ago</span></div><h2>Wizkid – Fever (Video)</h2></div></div></div></div> </a></div></div></div></section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Politics</span></h4></div><div class="mvp-widget-flex-wrap left relative"><div class="mvp-flex-story-wrap left relative"> <a href="https://disnaija.com/buhari-will-win-in-2019-us-institute/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-400x240.jpg" class="mvp-reg-img wp-post-image" alt="M.Buhari" srcset="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="M.Buhari" data-srcset="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-80x80.jpg" class="mvp-mob-img wp-post-image" alt="M.Buhari" srcset="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="M.Buhari" data-srcset="https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/11/M.Buhari-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Nigerian Newspapers</span><span class="mvp-cd-date left relative">2 years ago</span></div><h2 class="mvp-stand-title">Buhari Will Win In 2019: US Institute</h2><p>The United States Institute of Peace (USIP) has predicted that President Muhammadu Buhari will win the 2019 election. The organisation...</p></div></div></div></div> </a> <a href="https://disnaija.com/why-buhari-deserves-second-term-lai-mohammed/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/10/lai-mohammednew-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">The Nation</span><span class="mvp-cd-date left relative">2 years ago</span></div><h2 class="mvp-stand-title">Why Buhari Deserves Second Term – Lai Mohammed</h2><p>The Minister of Information and Culture, Alhaji Lai Mohammed has said that President Muhammadu Buhari deserved second term election because,...</p></div></div></div></div> </a> <a href="https://disnaija.com/atiku-presidential-campaign-council-pdp-releases-list-of-members/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/10/PDP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/PDP-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/PDP-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/PDP-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/PDP-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/PDP-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2018/10/PDP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/PDP-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/10/PDP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/PDP-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/PDP-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/10/PDP-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">The Nation</span><span class="mvp-cd-date left relative">3 years ago</span></div><h2 class="mvp-stand-title">Atiku Presidential Campaign Council: PDP Releases List of Members</h2><p>The Peoples Democratic Party (PDP) on Tuesday released the list of party members to handle the campaign team of the...</p></div></div></div></div> </a> <a href="https://disnaija.com/obasanjo-forgives-atiku-endorses-him-for-president/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-and-Obasanjo-2-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Nigerian Newspapers</span><span class="mvp-cd-date left relative">3 years ago</span></div><h2 class="mvp-stand-title">Obasanjo Forgives Atiku, Endorses Him For President</h2><p>Former President Olusegun Obasanjo on Thursday said he has reviewed his stance on not backing his former deputy for the...</p></div></div></div></div> </a> <a href="https://disnaija.com/buhari-atiku-in-battle-of-integrity-over-2019-poll/" rel="bookmark"><div class="mvp-flex-story left relative mvp-flex-row"><div class="mvp-flex-story-out right relative"><div class="mvp-flex-story-img left relative"> <noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Atiku-Abubakar-vs-Muhammadu-Buhari" srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="Atiku-Abubakar-vs-Muhammadu-Buhari" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Atiku-Abubakar-vs-Muhammadu-Buhari" srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="Atiku-Abubakar-vs-Muhammadu-Buhari" data-srcset="https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2018/10/Atiku-Abubakar-vs-Muhammadu-Buhari-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-flex-story-in"><div class="mvp-flex-story-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">The Nation</span><span class="mvp-cd-date left relative">3 years ago</span></div><h2 class="mvp-stand-title">Buhari, Atiku In Battle Of Integrity Over 2019 Poll</h2><p>THE brickbats continued yesterday between  President Muhammadu Buhari and former Vice President Atiku Abubakar. The All Progressives Congress (APC) and...</p></div></div></div></div> </a></div></div></section><section id="custom_html-19" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7483691496467282" data-ad-slot="6864059191" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Popular Posts</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://disnaija.com/uwcl-oshoala-scores-again-as-barcelona-move-into-the-semifinal-despite-losing-to-man-city/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="400" height="240" src="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img width="400" height="240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20240%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-400x240.jpg" class="lazyload mvp-reg-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-400x240.jpg 400w, https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px" /> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/Oshoala-1-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Football</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>UWCL: Oshoala Scores Again As Barcelona Move Into The Semifinal Despite Losing To Man City</p></div></li> </a> <a href="https://disnaija.com/womens-ucl-oshoala-scores-as-barca-knockout-man-city-clinch-semi-finals-ticket/" rel="bookmark"><li><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Complete Sports NG</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Women’s UCL: Oshoala Scores As Barca Knockout Man City, Clinch Semi-finals Ticket</p></div></li> </a> <a href="https://disnaija.com/edo-2020-kebbi-contingent-begins-receiving-covid-19-jab-official/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <noscript><img width="107" height="107" src="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1.jpg 107w, https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg 80w" sizes="(max-width: 107px) 100vw, 107px" /></noscript><img width="107" height="107" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20107%20107%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1.jpg" class="lazyload mvp-reg-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1.jpg 107w, https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg 80w" data-sizes="(max-width: 107px) 100vw, 107px" /> <noscript><img width="80" height="80" src="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1.jpg 107w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg" class="lazyload mvp-mob-img wp-post-image" alt="" data-srcset="https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1-80x80.jpg 80w, https://disnaija.com/wp-content/uploads/2021/04/Edo-2020-National-Sports-Festival-107x107-1.jpg 107w" data-sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Vanguard</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Edo 2020: Kebbi contingent begins receiving COVID-19 jab — Official</p></div></li> </a> <a href="https://disnaija.com/hello-world/" rel="bookmark"><li><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Scan News Nigeria</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Hello world!</p></div></li> </a> <a href="https://disnaija.com/nigerian-stocks-extend-loss-as-profit-taking-in-big-cap-banks-weighs/" rel="bookmark"><li><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Premium Times</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Nigerian stocks extend loss as profit-taking in big-cap banks weighs</p></div></li> </a> <a href="https://disnaija.com/burna-boys-twice-as-tall-nominated-for-2021-brit-awards/" rel="bookmark"><li><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">The Nation</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Burna Boy’s ‘Twice as tall’ nominated for 2021 BRIT awards</p></div></li> </a> <a href="https://disnaija.com/nigeria-elders-call-for-national-dialogue-to-tackle-insecurity/" rel="bookmark"><li><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Authority Newspaper</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Nigeria elders call for national dialogue to tackle Insecurity</p></div></li> </a> <a href="https://disnaija.com/tambuwal-takes-covid19-jab-as-aibom-begin-mass-vaccination/" rel="bookmark"><li><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">This Day</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><p>Tambuwal Takes COVID19 Jab as A’Ibom Begin Mass Vaccination</p></div></li> </a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="https://disnaija.com/"><noscript><img src="https://disnaija.com/wp-content/uploads/2020/04/disnaija-footer-logo.png" alt="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com" data-rjs="2" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://disnaija.com/wp-content/uploads/2020/04/disnaija-footer-logo.png" alt="Nigeria Newspapers, Entertainment &amp; News Updates. DisNaija.Com" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://facebook.com/disnaija/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/dis_naija/" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://instagram.com/disnaija/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/user/DisNaija" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-235"><a href="https://disnaija.com">Home</a></li><li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://disnaija.com/terms-of-use/">Terms Of Use</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-31"><a href="https://disnaija.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-20132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20132"><a href="https://disnaija.com/nigeria-newspapers/">News Sources</a></li><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://disnaija.com/disclaimer/">Disclaimer</a></li><li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://disnaija.com/contact-us/">Contact us</a></li></ul></div></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p><p>Copyright © 2020 DisNaija News &amp; Entertainment Portal.</p> <br><p>DisNaija.Com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for website owners to earn advertising fees by advertising and linking to amazon (.com, .co.uk, .ca etc) and any other website that may be affiliated with Amazon Service LLC Associates Program. Read full affiliate disclaimer <a href="https://disnaija.com/affiliate-disclosure/" target="_blank"> here</a>.</p> <br><p>Trademark Disclaimer: Amazon and the Amazon logo are trademarks of Amazon.com, Inc. or its affiliates.</p></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div> <script type="text/javascript">disableSelection(document.body)</script> <a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9GM5W4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://disnaija.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script> <script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"ecec830eaaa3a2fc7d2220d3b932e506","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"3b914c7946","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"20874","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/disnaija.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/disnaija.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/disnaija.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"c7f15a4cb5"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};</script> <script type='text/javascript' id='wpdiscuz-combo-js-js-before'>var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };</script> <script type='text/javascript' id='mvp-custom-js-after'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-small").addClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight );
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight + 50){
				$("#mvp-main-nav-small").addClass("mvp-fixed");
				$("#mvp-main-nav-small").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-small").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").removeClass("mvp-nav-small-post");
					$(".mvp-nav-menu").show();
				} else {
					$("#mvp-main-nav-small").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").addClass("mvp-nav-small-post");
					$(".mvp-nav-menu").hide();
				}
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-fixed");
				$("#mvp-main-nav-small").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script defer src="https://disnaija.com/wp-content/cache/autoptimize/js/autoptimize_39bb37444db340cd12eb24d4d71bd7bf.js"></script></body></html>

